Omron Data Delays
Incident Report for Validic V1
Resolved
Omron data delivery has returned to normal.
Posted Aug 01, 2022 - 11:51 EDT
Investigating
Validic is investigating possible delays in the delivery of data from Omron.

As a result, you may see delays in receiving user data from Omron users and users may see issues when trying to sync to Omron.

We will provide updates here when they are available.
Posted Aug 01, 2022 - 01:01 EDT
This incident affected: Omron.