The Validic team has address the issue and all systems are caught up. We will continue to monitor to ensure that no new issues come up.
Posted Jul 11, 2025 - 14:30 EDT
Identified
We have identified the issue and are working on a fix and monitoring all systems. More updates will be posted here as they are available.
Posted Jul 11, 2025 - 11:49 EDT
Investigating
Validic is currently investigating possible issues with the Validic API. As a result, you may see delays or errors when attempting to make calls to the API to access data or manage users.