Push Notification Delays
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 15:55 EDT
Monitoring
We've found and recovered from the root cause of the push notification outage. The majority of delayed messages will have been pushed out immediately upon recovery for all but a small group of organizations. The remaining organizations will receive their notifications over the next 24 hours as we process backlogs.

No data was lost as a result of this outage, only push notifications were delayed.

We apologize for this incident, and very much appreciate your patience as we worked through it. If you need any clarifications or have any questions please reach out to our support group and we'll be happy to help you.
Posted Oct 14, 2020 - 15:17 EDT
Investigating
Validic is currently experiencing delays with our push notifications.

The Validic team is actively investigating this issue. We will provide more details here as they become available.
Posted Oct 14, 2020 - 12:41 EDT
This incident affected: Push Notification Service.