Fitbit Reporting API Errors
Incident Report for Validic V1
Resolved
Fitbit has resolved this issue and all is working as expected.
Posted Mar 06, 2023 - 15:48 EST
Monitoring
Fitbit is reporting that they are no longer seeing a spike in errors with the API. Validic will continue to monitor.
Posted Mar 05, 2023 - 16:37 EST
Investigating
Fitbit is currently reporting a higher than expected rate of errors with their API at this time and are investigating the issue.

As a result, you may see delays in receiving user data from Fitbit users and users may see issues when trying to sync to Fitbit.

We will provide updates here when they are available.
Posted Mar 05, 2023 - 14:08 EST
This incident affected: Fitbit.