Fitbit Reporting Data Issues for Google Users
Incident Report for Validic V1
Resolved
Fitbit has reported that this issue is resolved. Details can be found here:
https://www.fitbitstatus.com/incidents/5p02cq0yd4pf
Posted Jun 07, 2023 - 19:00 EDT
Investigating
Correction: Fitbit is still investigating this issue and Validic will continue to monitor.
Posted Jun 07, 2023 - 12:58 EDT
Monitoring
Fitbit has implemented a fix to this issue. We will continue to monitor.
Posted Jun 07, 2023 - 12:57 EDT
Investigating
Fitbit has reported that users who have connected their Fitbit accounts via Google may not have their data available in the Fitbit public API.

As a result, you may not see some Fitbit user data in the Validic API while Fitbit works to resolve this issue.

Validic will continue to monitor this and provide updates here when they are available.
Posted Jun 07, 2023 - 12:33 EDT
This incident affected: Fitbit.