Ongoing Withings Issues
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Feb 14, 2022 - 12:33 EST
Investigating
Validic is currently monitoring two issues with Withings that could affect the delivery of user data.

First, there are times when the Withings Healthmate mobile app is not automatically syncing data to the Withings servers. When this happens the user will see the data in the app, but because it is not in the servers, Validic does not have access to it. In this case, the user have to manually refresh in the Healthmate app to sync the data.

Second, there are times when the Withings user tokens fail to refresh for a user, therefore resulting in no data being sent. When this happens it is recommended that the user disconnect and reconnect Withings in the Marketplace. To help with this issue, Validic is considering disconnecting all affected users in the coming weeks to reduce the amount of failures/alerts.

Both of these issues are on the Withings side and Validic is monitoring with withings for the fix.
Posted Dec 06, 2021 - 15:40 EST
This incident affected: Withings.