Fitbit Reporting Login or Data Issues for Google Users
Incident Report for Validic V1
Resolved
Fitbit has resolved this issue.
Posted Jun 28, 2023 - 00:41 EDT
Investigating
Fitbit has reported that users who have connected their Fitbit accounts via Google may not be able to log in or see their Fitbit data when logged in.

As a result, you may not see some Fitbit user data in the Validic API while Fitbit works to resolve this issue.

Validic will continue to monitor this and provide updates here when they are available.
Posted Jun 27, 2023 - 19:10 EDT
This incident affected: Fitbit.