Garmin Reporting an Outage Affecting their API
Incident Report for Validic V1
Resolved
Garmin has reported that all systems are operational and Validic is seeing normal data flow from Garmin.
Posted Aug 10, 2020 - 14:34 EDT
Monitoring
Garmin has reported that the recovery of Garmin Connect is underway. Validic is starting to see an increase in data from Garmin.
You may still see delays in the delivery of some Garmin data as they complete this recovery.
Validic will continue to monitor this and post updates here as needed and when the recovery is complete.
Posted Aug 05, 2020 - 20:19 EDT
Update
Garmin has reported a partial recovery of their systems but we do still expect delays in delivery of user data and the ability for new users to sync to Garmin via the Validic Marketplace.
Posted Jul 27, 2020 - 09:38 EDT
Update
Garmin has posted an update related to this outage:

"We are currently experiencing an outage that affects Garmin.com and Garmin Connect. This outage also affects our call centers, and we are currently unable to receive any calls, emails or online chats. We are working to resolve this issue as quickly as possible and apologize for this inconvenience."

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Jul 24, 2020 - 16:39 EDT
Investigating
Garmin is currently reporting an outage affecting their website and API.

As a result, users may not be able to sync Garmin via the Validic Marketplace and you may see delays in receiving user data from existing Garmin users.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted Jul 23, 2020 - 15:56 EDT
This incident affected: Garmin.