Withings Delayed or Missing Data
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted Nov 01, 2021 - 13:47 EDT
Monitoring
We have applied the fix to this issue. Users may have to unsync and resync to Withings via the Validic marketplace to begin seeing data as expected.
Posted Oct 26, 2021 - 17:03 EDT
Identified
We have identified the issue and are working to implement an update.
Posted Oct 26, 2021 - 11:21 EDT
Investigating
Validic is investigating an issue where data from Withings users may be delayed or missing in the Validic Legacy API.

We will provide updates here when they are available.
Posted Oct 12, 2021 - 10:07 EDT
This incident affected: Withings.