Fitbit Data Delays
Incident Report for Validic V1
Resolved
This issue if fully resolved.
Posted Dec 11, 2023 - 08:18 EST
Monitoring
The Fitbit integration appears to be functioning as designed at this point. We're monitoring the situation to ensure it is completely resolved.
Posted Dec 09, 2023 - 11:04 EST
Investigating
Validic is investigating possible issues with the delivery of data from Fitbit.

As a result, you may see delays in receiving user data from Fitbit users and users may see issues when trying to sync to Fitbit.

We will provide updates here when they are available.
Posted Dec 09, 2023 - 08:49 EST
This incident affected: Fitbit.