Garmin Data Delays
Incident Report for Validic V1
Resolved
The backfill data completely cleared our queue and everything is back to normal with the data flow for Garmin. We're resolving this issue
Posted Apr 12, 2023 - 08:56 EDT
Update
Garmin has confirmed they have completed the data sync from 4/3 until we put the fix in. They completed it quicker than they thought initially. We are monitoring to verify all is well, but it appears we are close to resolved here.
Posted Apr 11, 2023 - 16:34 EDT
Update
Garmin has confirmed that all data from 4/3/23 forward have been sent and are now available in the Validic API. Validic will continue to monitor for a period of time to make sure all is as expected.
Posted Apr 11, 2023 - 16:33 EDT
Update
Garmin has started the process to push through the data that was missed due to this change. This process is expected to take several days to be completed. We will continue to monitor and provide updates here.
Posted Apr 11, 2023 - 11:25 EDT
Update
The Validic product team is in communication with Garmin to have them push the data from when Garmin made the change until we put the fix in. Exact ETA on when Garmin will run this request isn't available now. We'll update this status when we are given details from the Garmin team.
Posted Apr 07, 2023 - 13:30 EDT
Update
Data is flowing successfully from when the fix was put in until now. There is some missing data from when Garmin made the change and we made the adjustment on our side to account for that change. This status page will be updated when there is an update on the status of recovering that lost data
Posted Apr 07, 2023 - 10:00 EDT
Monitoring
There was a change on the Garmin end that caused this data delay. Validic deployed a fix this morning and we are monitoring it. Initial tests show data is flowing. There will be a delay for data from 4/3 to the present to be available in our database.
Posted Apr 06, 2023 - 08:49 EDT
Investigating
Validic is investigating possible issues with the delivery of data from Garmin.

As a result, you may see delays in receiving user data from Garmin users and users may see issues when trying to sync to Garmin.

We will provide updates here when they are available.
Posted Apr 05, 2023 - 12:06 EDT
This incident affected: Garmin.