Fitbit errors
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted May 19, 2022 - 10:07 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 19, 2022 - 04:52 EDT
This incident affected: Fitbit.