MyFitnessPal Reporting Website & Login Issues - May 7, 2021
Incident Report for Validic V1
Resolved
This incident has been resolved.
Posted May 07, 2021 - 12:24 EDT
Investigating
MyFitnessPal has reported that their site is down and users may not be able to log in to web or mobile apps.

As a result, you may see delays in receiving user data from MyFitnessPal users and users may see issues when trying to sync to MyFitnessPal via the Validic Marketplace.

Validic will continue to monitor this issue and provide updates here when they are available.
Posted May 07, 2021 - 10:33 EDT
This incident affected: MyFitnessPal.